Page 1 of 2. Anyway thanks for the help, I owe you one. Slackware This Forum is for the discussion of Slackware Linux. From a terminal window please run:. To me it looks like a configuration problem more than a hardware problem. This bug is missing log files that will aid in diagnosing the problem.

Uploader: Shalar
Date Added: 2 March 2011
File Size: 25.69 Mb
Operating Systems: Windows NT/2000/XP/2003/2003/7/8/10 MacOS 10/X
Downloads: 43525
Price: Free* [*Free Regsitration Required]

Jay New users, read this first. Strange thing is it’s fine through headphones.

sound problems 64bits intel HDA azalia

No upgrade log present probably fresh install dmi. I spent the better part of a week trying to figure this out under Fedora.

April 16th, 6. Originally Posted by botnet.

Brad Figg brad-figg wrote on Find More Posts by blacksky2. This is games and entertainment. Exactly same sound card ingel my laptop HP Pavillion dv7 and it worked out of the box on Slackware64 Please visit this page to clear all LQ-related cookies.

See Also  740SC USB DRIVER

Results 1 to 10 of May 29th, 8.

Registration is quick, simple and absolutely free. Find More Posts by kukibl.

If you’d like to contribute content, let us know. But i do not think this is relevant to you. The time now is This is potentially a regression. Find the answer to your Linux question: When I boot with the 3.

Click Here to receive this Complete Guide absolutely free. For example most graphics cards also do sound. Also, when you set volume levels with alsamixer, don’t forget to run alsactl store as root. It works fine for me with no modifications Slackware 13 bit.

Advanced Micro Devices [AMD] nee ATI SBx00 Azalia (Intel HDA) –

I had the same problem on my squeeze and same problem on wheezy. New laptop, no sound. Visit the following links: When I run lspci with both kernels, the same devices are there: Join Date Mar Beans 2.

Note that registered members see fewer ads, and ContentLink is completely disabled once you log in. I’ve asked around and no one seems to have any ideas.

See Also  VIA VT8751 APOLLO P4M266 DRIVER DOWNLOAD

Please keep it on the public boards. It took me a few hours to get it right in Ubuntu. I should also mention that I’ve tried OSS, but still no luck.